[ < ] [ > ]   [ << ] [ Up ] [ >> ]         [Top] [Contents] [Index] [ ? ]

2.2 Requirements

In order to be able to build and install Crystal Entity Layer your development environment must meet the requirements for Crystal Space.

For more information on these please see the Crystal Space documentation.

If you are planning to use any form of scripting language in conjunction with Crystal Entity Layer (currently only Python is supported) then you will also need to have this scripting language installed.

TODO: Document requirement for Jam, where and how to get it.


This document was generated using texi2html 1.76.